fbpx

Timeline

The Timeline is the visual hub of Plottr — it’s where you arrange your chapters, plotlines, and scene cards to elegantly map out your book using our drag and drop functionality.

This article provides an overview of the Timeline:

Table of Contents

    Intro to the Timeline

    There are four building blocks of the Plottr Timeline that are covered in this article:

    • Chapters > Laid horizontally across the top of the timeline
    • Plotlines > Laid vertically down the side of the timeline
    • Scene Cards > Add and edit your scene details and drag & drop them across the Timeline
    • Toolbar > Filter, Flip, Collapse, Zoom, Scroll, Save, or Export the Timeline

    Chapters

    Chapters are the spine of the Plottr timeline, letting you organize your book’s linear progression.

    Adding a Chapter

    There are three ways to add a chapter to the Timeline:

    1. Hover your mouse next to a chapter and click the plus (+) button that appears
    2. Scroll to the end of the Timeline and click the plus (+) button in the dashed blue box
    3. Hover next to a scene card and click the plus (+) button to add both a new chapter and scene card

    Note: Chapter titles in Plottr are by default auto-numbered and in sequential order. However, they can be edited (see below).

    Editing and Deleting a Chapter

    To edit a chapter title:

    1. Click the name of the chapter you wish to edit (or hover over the chapter title and click the edit icon that appears)
    2. Update the chapter title
    3. Click Enter / Return on your keyboard to save

    To delete a chapter (and its scene cards):

    1. Hover over the name of the chapter you wish to delete
    2. Click the trash icon 
    3. When prompted, click “Delete” to confirm you’d like to delete the chapter

    Note: ALL scene cards contained within the chapter will be deleted as well

    Moving a Chapter

    To move a chapter to a different part of the Timeline:

    • Hover over the chapter you wish to move
    • Left-click the chapter with your mouse and drag it to its new location
    • All scene cards connected to that chapter will also shift to the new location

    Creating a Prologue

    By default, Plottr’s chapters are auto-numbered, starting with Chapter 1. However, you can add a Prologue without interrupting the built-in auto-numbering.

    To create a Prologue:

    1. Edit the Chapter 1 title heading
    2. Rename the chapter title to read “Prologue”

    Now the second heading will read Chapter 1, followed in sequential order by Chapter 2, etc.

    Plotlines

    Plotlines highlight the narrative flow of the Timeline, letting you visually organize your story across main and subplots, character arcs, story structures, and beats — even multiple at the same time!

    Adding a Plotline

    To add a plotline:

    1. Click the plus (+) button in the box that appears
    2. Enter a name for your plotline
    3. Click Enter / Return to save the plotline

    Note: If you’d like to add a plotline using a starter template, click the “Use Template” option. To learn more about using templates, click here.

    Editing and Deleting a Plotline

    To edit a plotline:

    1. Click the name of the plotline you wish to edit
    2. Change the plotline name
    3. Click Enter / Return on your keyboard to save the change

    Moving a Plotline

    To move a plotline:

    1. Hover over the plotline you wish to move
    2. Left-click the plotline with your mouse and drag it to its new location
    3. All scene cards related to that plotline will shift as well

    To delete a plotline:

    1. Hover over the name of the plotline you wish to delete
    2. Click the trash icon 
    3. When prompted, click “Delete” to confirm you’d like to delete the plotline

    Coloring a Plotline

    You can easily color coordinate your plotlines using your own custom colors to help organize your story.

    Follow these steps to add or update the color of a plotline:

    1. Hover over the name of the plotline whose color you wish to change
    2. Click the paint drop icon
    3. Pick a color from the color library (continue reading below)

    The Color Library

    Once you click the drop icon, you will see a new interface with the color library and an input box on the top right of the screen.

    There are two ways to save a color:

    1. Click the color you wish to use; OR
    2. Enter a specific color hex code / name in the input field and click the green “Choose” button

    Scene Cards

    Scene Cards are the building blocks of the Plottr timeline, where you add your description of the story event, along with linking characters, places, and tags that are relevant to the action.

    Adding a Scene Card

    To add an individual scene card to the Timeline:

    1. Hover over the space on the Timeline where you wish to add your card
    2. Click the dashed box that appears
    3. Enter the name of your scene card
    4. Click Enter / Return on your keyboard to save

    Moving a Scene Card

    You can easily move your scene cards around the timeline to associate them with different chapters and plotlines.

    To move an individual scene card on the timeline:

    1. Hover over the scene card you wish to move
    2. Left-click the scene card with your mouse and drag it to a new location

    Editing and Deleting a Scene Card

    To edit a scene card:

    1. Click the scene card on the timeline you wish to edit
    2. Update the elements you wish to change (e.g. text, characters, places, tags)
    3. Click Save

    To delete a scene card:

    1. Click the scene card on the timeline you wish to delete
    2. Click “Delete”
    3. When prompted, click “Delete” to confirm you’d like to delete the scene card

    Updating Plotlines and Chapters within a Scene Card

    You can easily change the plotline and chapter location of a scene card from within the card editor (in addition to dragging it on the timeline itself).

    To change a scene card’s plotline from the editor:

    1. Click the dropdown menu next to Line
    2. Select the plotline where you’d like to move the card
    3. Click the “Save” button

    To change a scene card’s chapter from the editor:

    1. Click the dropdown menu next to Chapter
    2. Select the chapter where you’d like to move the card
    3. Click the “Save” button

    Adding Characters, Places, and Tags to Scene Cards

    Scene cards can easily be linked with characters, places, and tags to help you organize your narrative. By linking your scene cards, you can then filter the Timeline to see precisely where those characters, places, and tags appear in your narrative. 

    To link a character, place, or tag:

    1. Hover your mouse to the right of the element you wish to add
    2. Click the plus (+) button that appears
    3. Select the name of the character, place, or tag you wish to link with the scene card

    Removing Characters, Places, and Tags from Scene Cards

    To delete a character, place, or tag from a scene card:

    1. Hover over the character, place, or tag you wish to delete in the sidebar
    2. Click the X button that appears

    Scene Stacks

    Scene stacks are groupings of multiple scene cards in custom order on the Timeline. They allow you to visually configure how multiple scenes flow within a particular plotline, chapter and/or story beat.

    Creating Scene Stacks

    To create a scene stack:

    • Hover over an existing scene card and click the plus (+) button below it
    • Give the new scene card a title
    • Click enter / return to save

    Note: You can add cards to a scene stack by repeating this process.

    Moving a Scene Card within a Stack

    To move cards within a scene stack:

    1. Hover over the scene card you wish to move within the stack
    2. Left-click the scene card with your mouse and drag it to a new location within the stack

    Collapsing and Expanding Scene Stacks

    To collapse scene stacks:

    • Click the “Collapse” button on the Timeline toolbar to collapse ALL scene stacks on the Timeline
    • Hover over the plotline title and click the Collapse icon underneath to collapse all scene stacks on that plotline only

    To expand scene stacks:

    • Click the “Expand” button on the Timeline toolbar to expand ALL scene stacks on the Timeline
    • Hover over the plotline title and click the Expand icon underneath to expand all scene stacks on that plotline only

    Editing Collapsed Scene Stacks

    To access scene cards in a collapsed scene stack:

    • Click on the scene stack to toggle a view of the cards within it
    • Hover over a scene card within the stack to view the card description and tags
    • Click on a scene card within the stack to edit the card details

    To remove scene cards from a collapsed scene stack:

    1. Hover over the scene card within the stack you wish to move
    2. Left-click the scene card with your mouse and drag it to a new location outside of the stack

    Toolbar

    The Timeline toolbar (or submenu) offers a number of options. These functionalities are reviewed below:

    • Filter
    • Flip
    • Collapse / Expand
    • Zoom
    • Scroll

    Filter 

    The filter button lets you easily view only those scene cards on your timeline related to specific characters, places, and/or tags. All other scene cards will be blurred out until you reset the filter.

    To filter the timeline, follow these steps:

    1. Click the filter button
    2. Select the characters, places, and tags you want to filter by
    3. Now you will see only those scene cards matching the criteria you have selected

    You can also click the Characters, Places, or Tags title at the top of the filter menu to easily check off all elements and display cards with ANY characters, places, and/or tags.

    To reset the filter, click the X button by the “Timeline is filtered” alert or uncheck the individual elements selected.

    Note: Filtering in Plottr currently uses OR logic, meaning it will display scene cards with ANY of the criteria you have chosen, not ALL of them. (For example, if you select two tags, scene cards will display that have any one of them — regardless of whether they have both.)

    Flip 

    By default, Plottr’s visual timeline is in Horizontal view mode, with your plotlines / chapters listed from left to right across the top of the screen. The “Flip” button changes the orientation of the timeline from horizontal to vertical (and back again).

    • To view the timeline in Vertical mode, with your plotlines / chapters listed from top to bottom, click the “Flip” button in the menu bar.
    • To return to Horizontal mode, toggle the “Flip” button once again.

    Collapse / Expand

    The collapse and expand buttons relate to Plottr’s scene stacking functionality (see above):

    • Collapse > to collapse all scene stacks on the Timeline
    • Expand > to expand all scene stacks on the Timeline

    Zoom

    The “Zoom” menu bar provides options to help you view your timeline in different ways:

    • Zoom In > to zoom in on your timeline, click the plus (+) button.
    • Zoom Out > to zoom out on your timeline, click the minus (-) button.
    • Fit > to see your entire timeline at once, click the “Fit” button.
    • Reset > to return your timeline to it’s original orientation, click the “Reset” button

    Scroll

    The scroll menu bar provides options to help you navigate the length of your Timeline.

    • Directional Arrows > Scroll the Timeline in either direction, depending on whether the timeline is flipped
    • Beginning > View the opening panel of your timeline.
    • Middle > View the central panel of your timeline.
    • End > View the final panel of your timeline.

    Templates

    Timeline Templates

    Plottr includes a growing number of templates based on proven storytelling techniques to help you outline better and faster.

    A Timeline template is a combination of preconfigured chapters (or story beats), plotlines, and scene cards based on storytelling structures like Hero’s Journey.

    Our templates include the following:

    • Hero’s Journey
    • Romancing the Beat (based on the book by Gwen Hayes)
    • 12 Chapter Mystery Formula
    • W Plot
    • 7 Point Plot Structure

    Starting a New File with a Template

    To start a new Plottr file from a Timeline template:

    1. Open Plottr
    2. Visit the File menu
    3. Click New from Template
    4. Select the template you wish to use and click Choose
    5. Now, you can start outlining using that template as the basis of your new story

    Adding a Timeline Template to an Existing File

    To add a template to an existing file:

    • Open Plottr
    • Hover over the plus (+) symbol on the bottom left of the the Timeline grid and click “Use Template”
    • Select the template you wish to use and click “Add”
    • Now, you can start outlining using that template as the basis of your story

    Custom Templates

    You can save your Timeline as a template to use as the basis of other books and projects.

    To save your Timeline as a template:

    1. Click the “Save as Template” button on the Timeline toolbar
    2. Enter a name and optional details
    3. Click “Save”

    To start a new project with a custom Timeline template:

    1. Click File > New From Template from the Menu Bar
    2. Select your template under My Templates
    3. Click “Choose”
    4. Enter a file name and save it to your computer
    5. You now have a new project file with your template!

    To insert a custom Timeline template into an existing project:

    1. Hover over the plus button at the bottom of the Timeline and click “Use Template”
    2. Select your template under My Templates
    3. Click “Choose”
    4. Start plotting!

    To edit a custom Timeline template:

    1. Hover over the plus button at the bottom of the Timeline and click “Use Template”
    2. Select the Template you’d like to edit under My Templates
    3. Click the edit icon
    4. Update the name, description, or link
    5. Click “Save”

    Note: You can’t currently add / remove elements within an existing template

    To delete a custom Timeline template:

    1. Hover over the plus button at the bottom of the Timeline and click “Use Template”
    2. Select the Template you’d like to delete under My Templates
    3. Click the trash icon
    4. Confirm you’d like to remove the template by clicking “Delete”

    Exporting Your File

    With Plottr, you can easily export your Timeline to a Microsoft Word or as a Scrivener file to see a full outline of your book. The MS Word file also includes sections for your notes, characters, and places.

    To learn more about exporting your file, click here.

    Additional Resources

    Common Questions

    Is there a limit on creating chapters, plotlines, or scene cards?

    Nope! You can create as many as you like 🙂

    Can I print my Timeline?

    Currently you can take a screenshot of the Timeline via the View menu, which you can then print from your computer. (We are working toward a more robust printing feature.)

    Can I share a custom template I’ve created with someone else?

    You can currently share a file using your Timeline template, which someone else can then save as their own custom template. (We have plans for more robust collaboration functionality in the future.)

    Is it possible to duplicate a scene card?

    That functionality is not currently available, but it’s on our roadmap!

    Can I switch templates if I don’t like the one I’ve chosen?

    That functionality is not currently available, but it’s on our roadmap! As a workaround, you can select “Save As” from the File menu to save a new version of your file before choosing a template.

    Was this post helpful?

    Our Features

    Visual Timelines Plottr 2.0
    Drag & Drop Editor
    Plot Cards
    Scenes
    Plot Lines
    Color Picker
    Multiple Views
    Sort & Filter
    Story Bibles Plottr 2.0
    Series Bible
    Characters
    Places
    Custom Attributes
    Images
    Notes
    Tags
    Time-Saving Tools Plottr 2.0
    Starter Templates
    Automated Outlines
    Custom Templates
    Export to Word & Scrivener
    Autosave
    Autoupdates