fbpx

Menu Bar

The Plottr menu bar provides easy access to a number of useful features, including your current version number, license key, dark mode, support, and more.

This article provides an overview of the menu bar:

Table of Contents

    Overview

    The menu bar is easily accessible from the top of your computer screen when you have Plottr open, as you can see here:

    Plottr

    The Plottr menu item contains these options:

    • About Plottr > View the version of Plottr you are currently using.
    • Check for Updates > While Plottr automatically alerts you to available updates, click this to make sure you’re using the latest version of Plottr and install any updates.
    • View License Key > Find your license key number.

    • Hide Plottr > Minimize the Plottr app on your screen
    • Hide Others > Minimize all apps on your screen except for Plottr
    • Quit > Quit the Plottr app

    File

    The File menu item contains these options:

    • New > Create a new blank Plottr file
    • New from Template > Start a new file using one of Plottr’s built in starter templates
    • Open > Select another Plottr file to open
    • Open Recent > Open a Plottr file you’ve created or modified recently
    • Save > Although Plottr has an auto-save feature, you can click here to manually save your file
    • Save As > Create a new, identical Plottr file and keep the existing file as is (this feature can be helpful, for example, if you are about to make a change you are uncertain about or if you want to build an identical starting point for another book)
    • Close > Exit your Plottr file and close the application

    • Export > Export your Plottr file as a Microsoft Word or Scrivener document to begin writing

    View

    The View menu item contains these options:

    • Reload > Refresh your Plottr file
    • Dark Mode > Switch your view to a dark-colored theme
    • Take Screenshot > Easily save a screenshot of your screen (which you can share with support if you have any issues)

    Help

    The Help menu item contains these options:

    • Documentation > Access the Plottr knowledge base
    • Facebook Group > Join the Plottr community on Facebook and share your voice

    • Report a Problem > Submit a support request and we’ll get back to you asapReport a Problem > Submit a support request and we’ll get back to you asap
    • Create an Error Report > If you experience any issues with Plottr, click here to create an Error Report you can easily share with support when submitting a support request
    • Enter a Customer Service Code > In some cases, you may be provided a code to help fix your specific support issue, which you would enter here

    • Give Feedback > Share your experience using Plottr and let us know what you love and what could be improved
    • Request a Feature > Please share your feature requests with our team using this form

    • FAQ > Find answers to common questions about Plottr in our help center
    • Roadmap > Discover what features are next, vote on your favorites, and add your ideas

    Was this post helpful?

    Our Features

    Visual Timelines Plottr 2.0
    Drag & Drop Editor
    Plot Cards
    Scenes
    Plot Lines
    Color Picker
    Multiple Views
    Sort & Filter
    Story Bibles Plottr 2.0
    Series Bible
    Characters
    Places
    Custom Attributes
    Images
    Notes
    Tags
    Time-Saving Tools Plottr 2.0
    Starter Templates
    Automated Outlines
    Custom Templates
    Export to Word & Scrivener
    Autosave
    Autoupdates